Foglio elettronico: spiegazione

Appunto inviato da laury9090
/5

Come è diviso un foglio elettronico? Come si crea un file excel e come si modifica? Spiegazione del foglio elettronico (8 pagine formato doc)

FOGLIO ELETTRONICO: SPIEGAZIONE

Foglio elettronico.

APRIRE UN PROGRAMMA DI FOGLIO ELETTRONICO
Per aprire un foglio elettronico, ad esempio Microsoft Excel, si preme il pulsante Start presente sul desktop e dal menu Programmi si seleziona la voce Microsoft Excel. A questo punto è possibile iniziare ad utilizzare il programma.
APRIRE UNA CARTELLA ESISTENTE ,FARE DELLE MODIFICHE E SALVARE
Per aprire una cartella di Microsoft Excel è sufficiente un semplice doppio clic sull'icona del file. La cartella viene aperta nella finestra di visualizzazione e i dati devono essere inseriti nel punto indicato dal cursore.
Il cursore può essere spostato all'interno del foglio elettronico con il mouse o con le frecce presenti sulla tastiera, e assume forme diverse al variare della sua posizione. Per memorizzare qualsiasi modifica apportata al foglio elettronico è necessario salvarlo premendo il pulsante Salva posizionato nella barra degli strumenti Standard.

Microsoft Word: cos'è e caratteristiche

SPIEGAZIONE FOGLIO ELETTRONICO

APRIRE DIVERSE CARTELLE
Microsoft Excel permette di aprire più cartelle in modo simultaneo, visualizzandole all'interno di finestre differenti. Quando le singole finestre sono sovrapposte è possibile portare in primo piano la cartella desiderata aprendo il menu Finestra e selezionando la voce corrispondente alla cartella. Se invece si desidera visualizzare i documenti aperti in modalità differente è necessario selezionare la voce Disponi dal medesimo menu Finestra. Quindi si seleziona il tipo di disposizione preferito, ad esempio Orizzontale, e si preme il pulsante OK per confermare. Quando si visualizzano insieme più finestre in molti casi è necessario utilizzare le barre di scorrimento per visualizzare tutte le parti del documento.
CREARE UNA NUOVA CARTELLA E SALVARLA
In ogni momento è possibile aprire una nuova cartella premendo il pulsante Nuovo presente nella barra degli strumenti Standard. Per salvare la cartella e procedere alla creazione vera e propria si apre il menu File e si seleziona la voce Salva con nome. Microsoft Excel suggerisce un nome per il file in base alle prime parole del documento. Per modificarlo occorre digitare un nuovo nome all'interno della casella Nome file. Quindi si preme il pulsante Salva per salvare il documento. Dopo il primo salvataggio è sufficiente premere il pulsante Salva nella barra degli strumenti Standard per aggiornare il file. Per salvare la cartella con un nome differente è invece necessario aprire il menu File e selezionare la voce Salva con nome.

FOGLIO DI LAVORO EXCEL COS'E'

SALVARE UNA CARTELLA ESISTENTE SU HARD DISK O FLOPPY DISK
Per scegliere l'unità di memorizzazione in cui salvare la cartella si apre il menu a tendina Salva in all'interno della finestra Salva con nome. Selezionando il disco fisso del PC, (C:) nell'esempio, è possibile scegliere una cartella per la memorizzazione, in questo caso la cartella Documenti, ed aprirla premendo il pulsante Apri. A questo punto si può premere il tasto Salva per salvare la cartella. Se invece si desidera salvare la cartella su un dischetto è necessario scegliere la voce Floppy da 3,5 pollici all'interno della casella Salva in, seguendo poi la medesima procedura.
CHIUDERE UNA CARTELLA
Per chiudere una cartella si apre il menu File e si seleziona la voce Chiudi. In alternativa si può premere direttamente il pulsante Chiudi finestra presente nella barra dei menu.